View Full Version : Problems w/ uploading to GC

09-10-2009, 10:05 AM
Hello all!

I'm facing the same problem of other posts.

I bought my 310XT on July and until August 26th it was possible to upload my workouts to Garmin Connect. But since Aug 27th, it was impossible to upload anything.

I downloaded the ANT version 2.2.7, took out all autolap configuration and etc. Erased all my bike workouts, had a hard reset, and many other instructions I read in other posts.

Nothing happened. The ANT Agent still says that it found my 310xt but it fails to upload do Garmin Connect. Also, it doesn't update the 2.60 firmware.

There are no BAD files at the computer.

I'm using Windows XP w/ IE7.

What else can I do to upload my files?

09-10-2009, 01:29 PM
Add https://*.garmin.com to your trusted sites in tools, internet options, security, trusted sites. Restart your browser. If that doesn't work, put change the Internet security settings to the lowest settings, then restart your browser.

09-10-2009, 02:30 PM
Already done it and it didn't work....

I also used Firefox and faced the same problem...

What else?

09-10-2009, 06:13 PM
Got the latest Garmin Communicator plug-in? Can you send activities to Training Center? Also, see if you can't manually upload from the history folder. C:\Users\user_name\AppData\Roaming\GARMIN\Devices\ device_id\history (in Windows 7/Vista). You should see .tcx files in there if the ANT Agent has successfully pulled from your device.

09-11-2009, 01:31 AM
To piggy-back Phil's post about finding files locally, see this FAQ for file locations other than Vista and/or for instructions on how to view these files.