PDA

View Full Version : Back to Start



IRONMANATEE
09-07-2009, 11:40 AM
Does the new download address the Back to Start feature. It goes nuts when taken over 3 miles from start. Up to that distance it works until one stops navigation, and tries again to go, "Back to start" Good for short runs, bad when dropped from a cycling group. Tells me, like others here I'm over 5 thousand miles away with an incalculable time remaining. It still works perfectly if you have programed your start as a saved location, so it will give you a heading, just not retrace your route which is often necessary when told to go south at an east-west cross-road. Please HELP! Hope those concerned can benefit from programming a start location until the gliche is fixed

DW152
09-07-2009, 01:44 PM
This wasn't on the official list of fixes in firmware 2.6. AFAIK, nobody from Garmin has acknowledged this problem, even though I figured out that it was either navigating us to Olathe KS or to (0 N, 0 W) if we had deleted the saved Garmin points.

I was fooling around with my 310 (with firmware 2.6) in my front yard yesterday, testing the back to start feature. It seemed to work OK, but I was only 100 feet from my starting location. BTW, I seemed to have this problem no matter how far away from the start I was, so I'm surprised to hear that it only happens to you when you're more than 3 miles from the start.

I'm going to do more running than biking this week, so I'll test it out again. If the problem persists, I'm going to send a report to Garmin support.