PDA

View Full Version : Stopwatch Reset Error



STORMSTAR
09-04-2009, 12:12 AM
When I hold down the lap/Reset button to reset the stopwatch time, the watch counts down, however the time doesn't reset. I have tried several time, even resetting the watch, but it won't allow to zero the stopwatch. The Start and Stop function works, even the lap fucntion. Only the reset is a problem.

Interested to hear if anyone has had the same problem.

DW152
09-04-2009, 05:10 AM
Just to understand -- when you press the lap/reset button, you see the 3-2-1 countdown screen? But then the activity time doesn't reset to zero?

How about the distance field -- does it reset to zero? And if it's not resetting, then is it inserting a lap marker at that point?

CHESILBOY
09-04-2009, 03:16 PM
I had this exact problem, kept trying to reset the watch, it would countdown and bleep but the watch would not actually reset.

It was just before I installed firmware 2.60, so I went ahead and installed the firmware upgrade and it solved the problem. A bit of a drastic fix!

I'm hoping you haven't upgraded to 2.60 yet otherwise this is yet another bug.

STORMSTAR
09-09-2009, 06:13 PM
I upgraded my software to 2.60 and the problem was resolved. The issue now seems to be that my watch isn't picking up satellites.

I can't see if anyone has had the problem, but resetting the watch hasn't helped either.