PDA

View Full Version : 2.6 won't install from ANT



RUNNINGPROF
09-02-2009, 09:11 PM
I am trying to update the firmware on my 310XT. I have the latest
Ant agent 2.2.7, Garmin communicator shows correctly installed, and when
I go the update software for the 31o page, it sees my unit and says the update has installed to the ANT agent, but it never updates on my unit.

My unit connects to the ANT agent to transfer data, but once it is complete, it shows that the data transfer was successful, but then the ANT agent shows looking for devices and no longer "sees" the 310.

Does anyone know how to fix this problem. I am running Windows Vista
and I use Internet Explorer as my browser.

Thanx,
GiGi

PHILIPSHAMBROOK
09-02-2009, 09:20 PM
Once the download from the ANT Agent finished, the 310 then has to load the software. A progress bar on the device will appear so you will need to wait for that to happen. If that has happened, check to see the update has been processed by looking at the firmware version.

The update will clear all information from the device. I took that to mean everything quite literally so I removed my device from the ANT Agent and re-paired and re-authorised and reloaded everything and all is well

Hopefully Garmin will allow the next firmware update to be installed without ahving to clear all information. Pain in the proverbial having to reload bike details and data fields. Fortunately I was able to send profile and zones from Garmin Training Centre.

NDURANCERIDER
09-03-2009, 08:00 AM
Some others have had the same issue. You might want to look through this thread to see if anything there helps you.

https://forums.garmin.com/showthread.php?t=1507

April