PDA

View Full Version : Nuvi 1390t no voice or sound on touch screen



BOBWIN18
10-28-2010, 02:09 AM
Approx 50% of the time when I turn on my nuvi 1390t there is no sound when you touch the screen and no voice when in navigation mode sometime you can turn off and start again you may have to do this 3 or 4 times before it starts making the correct noises. I have contacted Garmin and all they could suggest was do a hard reset, didn't make any difference only lost all my favourites. Does anyone have any clues how to fix or repair? If I cannot get any answers I will return it to where I purchased and get a refund.:confused:

CELICA115
11-08-2010, 02:58 PM
My 1390t has the same problem! It started to happen right after my last software update. I just got a reply from Garmin Tech Support. They suggest me to do a hard reset as you said. I have not tried it yet since I am at work. I'll give it a try tonight! Too bad if this solution not solving the voice problem, I will return the unit for refund even I need to pay for the shipping and restocking fee. Not Happy!

BOBWIN18
11-09-2010, 11:44 PM
The hard reset works at restoring the voice I think because it deletes your favourites. I had the voice stop again a few days ago so I just deleted all my favourites and the voice came back so now it works all the time (so far) with no favourites saved. You just put in the address you want and away you go and don't save it. I'll get to the bottom of this soon we hope.

TIMHEWISON
11-10-2010, 06:44 AM
I've had the same problem a few times with my Nüvi 1390 LMT. And sometimes the voice guidance would just be really quiet. Turning the unit off and on again resolved the issue in each case, but is a pain.

p.s. Happened again today - just going to the volume settings got it louder again. Still painful...

MEJREMAA
11-14-2010, 07:48 PM
Im so angry! Bought it on 25 Sept 2010.. 2 weeks ago did an upgrade of software or something and since then its been useless!!

No voice or sound..I play with the mute /unmute and volumes up and down ..turn it off and still nothing!

Not just that- Bluetooth wont connect anymore.. And if i do luckily get it to, it definatley wont be still connected next time I start the GPS.

Finally, my SUNA traffic doesn't work either! Plugged into car and its pathetic.

Did the hard restart- NOTHING

Called Australia Garmin- Was on hold for half an hour, hanged up..
Will email them now..

But am very very pissed off. I believe it must be the latest update thats messing everything up..

BOBWIN18
11-17-2010, 02:43 AM
I have done the new software update to version 4.7 on 12th Nov since I've done this mine has worked perfectly everytime, have tried turning on and off aprox 60 times and has worked with voice and sound everytime. I found that if i go into MyGarmin and do the software update nothing seems to change but if I use the Webupdater it does all sorts of things and the 1390t works better. So either Garmin fixed a problem with version 4.6 or it's the way you update the software. So I'm hope it continues to keeps telling which way to go even though I yell at it to shut up sometimes.

BLUCENTE
12-18-2010, 07:15 AM
Yeah no sound here either. I ended sending it back to garmin for a replacement. By the way, this will be the the second time I had to send the unit to garmin. The orginal one I purchased worked fine for 3 months, the replacement unit lasted 2months. No sound issue on all the units.

I should be getting yet another replacement next week sometime, hope three times a charm.

Disappointed Garmin!!

JOHNNYSMUSIQ
12-27-2010, 11:08 PM
Connect the USB cable to your 1490T and computer. Open windows explorer.

You should have a Garmin Nuvi drive listed. Select the .System folder (it's hidden), then the sqlite folder. You should see a file called mlg_history.db.
You can also do a search in the Garmin drive for the file.

Delete mlg_history.db It is almost certainly corrupted/damaged.

Disconnect the USB cable. Power on. The Nuvi should boot fast (like when it was new).

Enjoy your sounds and bluetooth connection. mlg_history.db will be automatically regenerated by the Nuvi.

TIMHEWISON
12-28-2010, 05:44 AM
Following advice from customer support, I performed a hard reset on my Nüvi 1390LMT, which seems to have resolved the problem I previously had with low volume on start-up. However, it did delete all my favourites.



This issue sounds software related so I have included some instructions below on how to update your system software and master reset the device. This should hopefully resolve the issue you are having. Please let me know the outcome of this.

If you have the latest software please select to reinstall it.I hope this helps resolve your problem.

Software update........................

The preferred way to update the Software in a Garmin device is by using WebUpdater. WebUpdater is a free application that can be downloaded and installed on your computer. It will guide you through the process of updating the software for your Garmin device. WebUpdater can be run at any time to check and install applicable Software updates in a Garmin device.

Starting at the WebUpdater page: (http://www.garmin.com/products/webupdater/howtoinstall.jsp)

1. Plug your unit into the computer via the USB cable
2. Click on Download under step 1
3. Select the appropriate version of the WebUpdater based on your computer's operating system
4. Click I agree to the above terms and want to proceed to the download page
5. Click Download
6. Select Run when the pop up box appears
7. Select Run if a message appears asking "Do you want to run this software?"
8. Click Next when the WebUpdater installation page appears
9. Check the box to accept the licensing terms and select Next
10. Select Done to complete the WebUpdater download

Once WebUpdater is installed on your computer, select the application, if it does not automatically open, to run the program and follow the prompts.

1. Select Next on the WebUpdater Wizard
2. Select Find Device and Next
3. Select Next to update the unit software on your device and follow the prompts

Once you have run the software updates and updated your device, you will be prompted to search for additional updates. To load any additional updates, check the box next to the specific updates you wish to download. Select anything that relates to firmware, GPS software, traffic, vehicles or voice language relating to the versions you use. Once selected, click next and check the agreement box. At this point the updates will run directly to your Garmin device. Once the update is complete you will see a box showing the downloads and if they were a success. Click finish and unplug your Garmin from the computer to allow the updates to load. Once the update(s) are loaded, your device will return to the normal agreement screen and it will be ready to operate.


Master reset...................................

Note: A master reset will erase all waypoints or favorites and will restore your unit to the default factory settings.

1. Start with the device OFF and unplugged from the power source.
2. Press and hold the bottom right corner of the touchscreen.
3. Power the device ON while continuing to press and hold your finger on corner of the touchscreen.
4. After the device powers ON, you will see the message: Do you really want to erase all user data?
5. When this message displays, remove your finger from the touchscreen and touch Yes.
6. The device will now go through the Reset.
7. Follow the onscreen instructions to set up your nüvi.

After the nüvi is set up, if indoors, please go outside to allow the device to acquire the satellite information. Ensure that the device has a clear line-of-sight with the sky. Allow up to 45 minutes for the first GPS fix.

SAN_HAN
01-05-2011, 07:23 PM
I followed all the steps and it still does not work properly. I have to restart multiple times before it works and this is the same process I have to follow everytime I want to use it and this is quite annoying.

Any other step that we can try?

BONESANG
01-19-2011, 11:47 PM
I did the below and Bluetooth now connecting every time and starts as new too, thanx:)

* #8 * *
12-27-2010, 11:08 PM
JOHNNYSMUSIQ
Junior Member
*
Join Date: Dec 2010
Posts: 1
garmin 1390t - no sound issue - this solution works
Connect the USB cable to your 1490T and computer. Open windows explorer.

You should have a Garmin Nuvi drive listed. Select the .System folder (it's hidden), then the sqlite folder. You should see a file called mlg_history.db.
You can also do a search in the Garmin drive for the file.

Delete mlg_history.db It is almost certainly corrupted/damaged.

Disconnect the USB cable. Power on. The Nuvi should boot fast (like when it was new).

Enjoy your sounds and bluetooth connection. mlg_history.db will be automatically regenerated by the Nuvi.

PATRICK_B
01-22-2011, 04:40 PM
I have a 1490T which also started losing sound on startup. Turning it off and on everytime it started with no sound, fixed it for that session but then it started taking more cycles of turning it off turning it on, to get sound. A hard reset got sound sound back immediately, but after turning it off for the night it lost sound the next day. After a week it it got to 9 cycles and still no sound.

Garmin support recommended installing the latest software, but I already had it. The only alternative was to try deleting the mlg_history.db file. Three weeks later and it still works perfectly :). BUT, I do not use Bluetooth, I disabled it straight after the hard reset, in case it was the problem. Mind you, Bluetooth did work fine for the1 week I had it enabled before all this started. It may have caused the problem (I don't know) but disabling it, certainly did not fix the problem. I don't need to have Bluetooth enabled so I haven't bothered testing to see if was responsible. IF IT AIN"T BROKE, DON"T MESS WITH IT :)

CATHOPSECGER
01-23-2011, 12:30 PM
Connect the USB cable to your 1490T and computer. Open windows explorer.

You should have a Garmin Nuvi drive listed. Select the .System folder (it's hidden), then the sqlite folder. You should see a file called mlg_history.db.
You can also do a search in the Garmin drive for the file.

Delete mlg_history.db It is almost certainly corrupted/damaged.

Disconnect the USB cable. Power on. The Nuvi should boot fast (like when it was new).

Enjoy your sounds and bluetooth connection. mlg_history.db will be automatically regenerated by the Nuvi.

Thanks for the tidbit, JOHNNYSMUSIQ. I've been having the same problem as others posted here (no audio & bluetooth no working). I performed your suggested fix on my Nuvi 1390T (except I cut/pasted the mlg_history.db to my local hard drive as a backup) and restarted the unit and it appears to be fixed--both audio and bluetooth are working now. As it intermittently worked, I'll be running it through it's paces over the next several days but just that it worked instantly after applying your fix is encouraging.

Thanks!

TIP: For those performing a hardware reset, back up your favorites first, perform the reset, then restore your favorites. It'll save you the grief of having to manually re-enter them. The instructions are the same as if you were performing a WebUpdater upgrade.

RESTUVE
02-10-2011, 05:08 PM
Nuvi 1390T no sound.... I just discovered that when I Deleted the RECENTLY FOUND entrees and a few of the the unwanted Favorites I got my sound to return. This problem may be a Memory issue not sure at this point will do some more testing. It's worth a try before resetting the device........

NO SOUND IS BACK. Forget about the memory suggestion for now... I'll try the other posts and update my results.......

BLUEBLAZEIRREGULARS
02-21-2011, 05:10 PM
I bought the 1390t because it was highly recommended. I spent the better part of an hour saving many addresses I needed for my job and just last night the voice function quit. Had to do the hard boot and reset and the voice is back as well as bluetooth pairing but all Favorites are lost. C'mon, Garmin, you have a better rep than that! Get on the fix!

SEARCHING81
02-22-2011, 06:48 AM
I also have a 1390 that drops sound at least 75% of the time. Seems very random as to when it works and when it doesn't. Tried several hard resets, without much luck.

Bluetooth has been an absolute nightmare, will occasionally pair up and work, but will never reconnect without having to unpair and start again. Even then it usually doesn't work.

Very unimpressed with Garmin, particular given how many people are reporting the same issues, not just here, but elsewhere on the web. There is clearly something wrong with this model or the firmware but they are either unable or unwilling to fix it.

Going to try the fix someone suggested above, but I don't hold much hope.

JGAGO
04-12-2011, 06:38 PM
I have the same problem with my Nüvi 1390T => No sound and No BlueTooth.

This hapenned after I updated the firmware to version 5.20 using WebUpdater last Saturday.

No file deleting, nor system reset correct the problems.

Please, Garmin support, give us a solution.

:mad:

TIMHEWISON
04-13-2011, 12:55 AM
I gave up on Garmin support failing to resolve multiple issues with my 1390, so returned it to Amazon. Too late for a refund, unfortunately. But hope to get a replacement, which will work well enough to sell - then I'll get a TomTom.

PJO40838
05-10-2011, 06:40 PM
Same issue as other users. My 1390 has worked well for 14 months but since doing the last software update to Ver 5.3 there is no sound (keyclicks or voice) at all. All previous solutions as suggested have been tried many times but no success. Does anyone know how to roll back to a previous software version as this my last resort. Can have the unit replaced by Garmin at a cost - maybe this is the only option.

PD7401
02-02-2014, 04:49 PM
The reason this happened is because the new Garmin map updates and software used up all the nuvi 1390's internal memory. To get the voice commands back, all you need to do is buy a micro SDHC card (nevi's support up to 16GB max size, format must be FAT32 but most micro SD card's come pre-formatted in FAT32 so just insert it into your Garmin). Then re-update your nuvi using Garmin's Web Updater software and you should get your voice commands back. Please remember that once you install a mice SD card into your Garmin, it must stay there. Removing it will result in loss of features.