PDA

View Full Version : 310XT and Cinqo Power Meter dropouts



DCRAINMAKER
08-20-2009, 11:55 AM
Hello,

I paired the 310XT (firmware version 2.50) with a Quarq Cinqo ANT+ power meter, however I'm experiancing dropouts if I stop pedaling. In other words, I start pedaling, and go for say - 30 seconds, and then I coast (such as down a hill), at which point, the power meter (and cadence supplied by the meter) drops out and will no longer pickup if I resume pedaling. I can repro this over and over again.

Interestingly, this same behaviour occurs on 2.80 firmware of the Edge 705. Quarq's current practice is to roll back to 2.6 (because of TCX file corruption issues in 2.7). This resolves the issue on my 705, but I don't really have a way to roll back firmware on my 310XT. This is the first time pairing it, so I don't know if previous firmware had this issue, though Quarq says they don't have the 2.5 firmware to test with.

JJJHAWK88
08-21-2009, 09:26 AM
Wirebook-

After a little research I have an answer for you.

We did make changes in previous versions of the Edge 705 software that exposed the issue you have been experiencing. Since we did not recognize them until afterwards these were implemented in the 310XT software as well. We plan to have this corrected soon in a software update both for the Edge 705 and 310XT.

I ride PowerTap and have not noticed the problem on either the 310XT or Edge 705, but I am told this could occur with SRM, Quarq and even PowerTap.

jjjhawk88

DCRAINMAKER
08-21-2009, 09:31 AM
Great, thanks! Looking forward to the update.

KURBOPLE
08-28-2009, 02:00 PM
What is the latest on this? What firmware version do you recommend for use with the Cinqo, and when will the new improved firmware be released (approximately). Days, weeks, months? Thanks.

JJJHAWK88
08-31-2009, 07:45 AM
The update addressing these issues has been released this morning:
https://forums.garmin.com/showthread.php?t=1414

This update should correct the Cinqo issues we are currently aware of. If it does not resolve the problems as you expect please provide feed back so we can continue working to resolve this matter as quickly as possible.

Thank you for your patience in this matter!

(SEE POST BELOW)

-jjjhawk88

JJJHAWK88
08-31-2009, 09:47 AM
Sorry to post again so quickly. I am still recommending you upgrade your device to the most recent software version (2.60), however, there is some new information I am attempting to work through that leads me to believe the issue is not a 310XT problem but is a Quarq problem.

Once I have the appropriate information to share I will update this post.

Sorry for the confusion.

-jjjhawk88

JJJHAWK88
09-03-2009, 08:52 AM
All right sorry for the delay. Here is what I now know.

If you are experiencing troubles with your 310XT communicating with a Quarq Cinqo I would recommend the following:

1.) Update to unit software version 2.60

2.) When pairing the 310XT with the Quarq Cinqo ensure your device is close to the power meter

If you have updated the software of the device and have obtained communication with the power meter but continue to drop your signal and the 310XT no longer displays power there may be some trouble with your Quarq transmitting. If this is the case we then suggest contacting Quarq for additional information.

On a side note, If communication issues are present you can try to locate the 310 on the right side of the handle bars or wrist. This positioning can sometimes improve the reception between the two units.

If I learn more I will share.

-jjjhawk88

DCRAINMAKER
09-04-2009, 09:59 AM
Just as a follow-up, after a few rides the power seems to be all good now with the 310XT and the Cinqo. Looks like this latest firmware fixed it.

Thanks!

KURBOPLE
09-04-2009, 01:13 PM
Mind if I ask where you have the 310 mounted? Wrist? Stem? Bars? Thanks

DCRAINMAKER
09-04-2009, 01:14 PM
Between the handlebars on the stem. I'm going to re-mount it this afternoon out further on either my aerobars or right forward handlebar, as I just got the mounting kit yesterday in the mail.

MARKERKENJ
02-11-2010, 05:51 PM
I recently received a new Cinqo from Quarq which supposedly has a new and more powerful antenna to handle this issue with the wrist mounted 310XT. I have only had it a few weeks, but haven't had any issues.

I have had an issue with Calibrating the quarq using the 310XT. I was able to calibrate the power meter the first time I used it. It was recommended to calibrate the meter before each ride by Quarq. However, I wasn't able to calibrate it again. That feature is 'grayed' out on the 310XT (version 2.7). Even after trying to do a soft and hard reset on the 310XT I was never able to calibrate it again. Anyone have a similar experience with the Quarq?