Virb Edit Won't Stitch Videos

I took four videos with my Virb 360. Three of the videos stitched fine. However, Virb Edit doesn't recognize the second of the four videos as being switchable. I imported each video separately and the video looks okay.

The camera did make a couple of beeps while I was recording this 2 minute clip. Since it was mounted on my head, I couldn't tell what the beeps meant. So, I used the recording switch to stop the recording, turned the camera off/on, and started the recording again with the recording switch. The clip before and the clip after stitched fine.

You can see how virb edit displays the files when I try to import them from the SD card in the attached photo.

Just in case it was an issue with the FIT files, I tried to use the "Online Fit Repair Tool", however, I got an "out of memory" error for any fit file I tried (including ones for videos that stitched fine.) I tried this on a Mac (Safari) and Windows (Chrome) computer. I've sent an email inquiring about this error with this tool.

Any other ideas on how to get these two files to stitch correctly? Thanks!
Parents Reply Children
No Data